programy

 Jak obliczyć liczbę godzin pracyw miesiącu  używając programu Calc z pakietu Libre Office :

  • tworzymy nagłówki 4 kolumn : data, wejście, wyjście, czas_pracy ( w ciagu doby)
  • w 2 komórce pierwszej kolummny ( pierwszą jest nagłówek) czyli w A2 wpisujemy datę pierwszego dnia miesiąca , np. 1.01.2013.  i naciskamy enter
  • zaznaczamy tą komórkę lewym kliknięciem myszy, najeżdżamy kursorem na kwadrat  w pr dolnym rogu komórki ( wtedy kursor zmienia kształt ze strzałki na krzyżyk), naciskamy i przytrzymujemy lewy klawisz myszy. Przeciągamy kursor w dół  aż uzyskamy wszyskie dni miesące. Puszczamy lewy klawisz myszy.
  • komórki z czasem ( wejścia, wyjścia, pracy) formatujemy  [HH]:MM lub w polskiej wersji [GG]:MM. Uzyskujemy np. 12:32. Dwukropek wprowadzmy ręcznie
  • różnicę pomiędzy czasem wyjścia i wejścia ( czyli czas pracy ) uzyskujemy za pomocą prostej formuły =C2-B2
  • Sumę godzin pracy w miesiącu ( w pełnych godzinach ) uzyskujemy za pomocą formuły =ZAOKR(24*SUMA(D2:D36);0)
  • Jeśli potrzebujemy sumę słownie, to jest specjalna funkcja, którą wstawiamy do formuły  :  =NUMBERTEXT(G40). Jeśli nie mamy tej funkcji to ściągamy rozszerzenie ( plik *.oxt )    i za pomocą menadżera rozszerzeń

      instalujemy

    W programie Excel w celu zamiany liczby na jej słowny odpowiednik korzystamy ze strony : 

  • http://www.numbertext.org/

  • http://www.swiatliczb.pl/

  • https://slownie.pl/

 

Data ostatniej aktualizacji: 2019-11-17